Default values not being sent from Editor

I started a new Preset and needed to test different things with SysEx commands. Currently I just have three controls. Only one of them is set to its default value after sending the Preset from the Editor to the E1. Both other controls are set to different - at least for me - not reproducible values. As follows a combined screenshot showing the settings as well as the results on the E1 (big red text values).

When I double tap on the controls (on the unit itself) the values jump to their default positions like normal. As I created all my previous Presets I never recognized any similar issue.

In addition I checked using the big slider with a long tap on a control.

It works but it doesn’t show (or update) the value while moving it. It updates no before the release.

Is that normal or an issue? I can’t remember if I tried this before.

Thanks in advance.

Yeah I tried and its hit and miss.
Sometimes it works sometimes not.
Looks you found a bug.
In my example below OSC A Volume has a default set to 61 but on the its stays on zero.
Filter freq is set to 99 and the its set nicely to 99 as well.


Thanks @Flyweight for the confirmation. :grinning:

1 Like

To my surprise today all controls are being set to their default values after sending them from the editor as usual before.

Was some improvement going on in the web editor or could this be a Chrome/Hardware or USB connection issue?

Anyway, I will keep an eye on it but today it works great.

1 Like

Now I figured out the reason for this issue.

Indeed it is related to this information…

If controls on different pages sharing the same parameter ID’s the setting of default values during the synchronisation does also not work.

If controls on all pages have unique parameter ID’s everything works fine.

Just FYI. Enjoy the rest of your Sunday (with or without E1). :grinning: