Issues with cubase

Hi lovely team
Suddenly my Electra one doesnt work as it should
I dont know if its cubase
All this time everything worked fine

I m using an Esi m8u ex
So when i m opening a midi track
I m using as midi input the electra one ctrl
And midi out the midi channel that is connected to the midi input of my synth the editor doesnt work
When i m doing it with midi out from Electra one everything is working fine with my synth

So its like the midi input is not working at all with the above example

A small recap
Midi in electra one ctrl
Midi out esi midi port 8 to my synth input

Same happens with all my synths

Can you please help?


why do you use e1 's CTRL port as an input? And have you used that before too? The CTRL is meant for controlling electra controller itself (web editor is using it or you can use it to control E1 with an external controller). Can you try using Port 1 or Port 2 instead of CTRL?


Sorry my bad i use midi port 1

hehe, meaning you use “port 1” and it still does not work? or you changed it to “port 1” from “CTRL” and it works now? pls let me know.

yes said wrong
i m sending from port 1 and it doesnt work

Maybe this is the issue?

when i m connecting form Electra one straight to the synth works fine
through esi the midi message doesnt go correctly

i never had this issue before
i tried the same with iconnectivity mio same problem