Touching pots with little spin sets either full or 0 parameter value


I currently play around with Ableton 12, the Ableton remote script and E1 Firmware 3.5.4.

While playing with Roar I observed that a little touch with two fingertips and a very slight spin on the knob (really, just a very tiny little spin) sometimes sets the according value to max if I spin it the right or to zero if I spin to the left.
I wonder if this is a bug or a feature?

Anyway, when I play with Roars Amount parameter, I got really shocked when this occured the first time.
Meanwhile, I almost learned to control this effect so I really wonder if this is intentional or not.
Anyway, I would rather be able to get rid of that “feature” because when it happens unintentionally, the effect is very ugly.


Does this happen with all Roar parameters? Or only specific one? (If so, which one?)

Did a quick test just now and I don’t see this in my setup. Do you have a new (mkII) or older (mkI) E1? Did/do you see it with other presets as well?

I tested it with another knob, too an got the same effect. Didn.t remember the parameter though.

I try to prepare a video, showing the issue and I will test additional knobs and parameters as well.

To me it “feels” that it is more the hardware that gives the command to max out the parameters, instead of the Ableton script.

I have a MK 2.

At least it is reproducible…

In the video it may look as if I am turning the knob heavily, but believe me, it is just a touch with a very gentle turn. Hopefully you see the parameter bar jump in the E1.
From the sound you should hear the effect definitely…

I could also do this with the Tone Frequency parameter of roar and with several macro knobs of the instrument feeding Roar.
It is definitely doing this on many knobs/parameters.

Btw.: in the video I tried another parameter, but there it was not happening.

I tested myself and did not see this behaviour, so I suspect this is a hardware issue. (Note; I did see strange stuttering for specific paramaters in specific Live devices, but this appeared to be the issue of Live not always sending both bytes of a 14bit MIDI CC message.)

BTW: I see that you are using the preset for Roar as generated on the fly by the remote script. The latest version of the remote script does include a predefined preset for Roar as well, with proper layout of controls over pages

Thanks for checking this out. And for the hint for the updated remote script!

@Martin: what is your opinion regarding a hardware issue?


If you updated the script and the same pot and not the same control is showing weird behaviour, then this is a strong sign of hardware issues.

I updated the script and now, on that knob there is (for Roar) the LFO 2 SMOOTH.
I don’t get this parameter to freak out anymore.

On page 2, there is the SHAPER 1 AMT parameter on another knob which went haywire but now seems to behave as expected.

Additionally, the instrument macros also do not go crazy anymore.
It seems as if the update solved the issue…

Thank you very much!

Hm… I am happy for you, but this is somewhat disconcerting for me as it indicates there was something wrong with the script you were using. Could you please tell me which version of the script you were using before the update? It is written to the log file when the Ableton loads the script.

I am looking for a log file but havn’t found it yet. Can you please tell where it is located?

Ahhh, ChatGPT does know… :wink:

ElectraOne Remote Script version of Tue Mar 5 19:45:28 CET 2024.

Thanks. This corroborates my hunch what the bug was; it has indeed since been fixed.