E1 mkII graphics are glitched and cant save presets

Hello, I recently got my E1 and setup the ableton remote script, which worked but it also froze quite often, when I tried to switch from the currently controlled device back to the mixer, so I thought maybe something got corrupted.

So I decided to take everything from the storage, except for the boot folder and reinstall the current firmware, since I couldn’t find a factory reset option for the mk2.

Turns out that this wasn’t a good idea and now the text on screen is just weird pixelated spaces and presets can’t be saved. :frowning:

I also learned why IT people talk so enthusiastically about backing things up instead of straight up deleting them.

Hi, The recovery: yes, E1 needs some files on the SD card :slight_smile:

use this file to put all the files back in place:
sd - v3.6.1.zip (2.0 MB)

The contents of the zip file needs to be copied to the root directory of the SD card. ie. it should look like this when completed:

Ping me on the PM if you ran into any problems with the recovery.

Then, when you are back up and running, test the Ableton. If the issue persits we can take a look at it together with @jhh.

Thank you very much, its running again and so far it feels much smoother, so far no freezes and no random cancelling out, when I am in the preset menu, even with lots of switching through pages. :slight_smile: