Virus Ti2 and electra snap issues

Hi there,

Electro midi 2 IO is connected to an Access Virus ti2.
DAW is not running.

I have the following parameters mapped to control the virus:
part select

I apply changes to the default volume settings.

Press save snap on electra.

I apply more changes.

Load snap from electra.

The following happens when I load any snaps.

    • The virus jumps to the 6th part on the Virus.
  1. Changes all the volume to -64.
  2. Switches off global config keyboard setting, local keyboard on the instrument is off.

Any suggestions why is it happening?

Thank you!

1 Like

Are you using the editor from @joris.rolling ?
in the description there is written:

IMPORTANT : This Preset assumes you have set your Access Virus TI to MIDI Device ID to Omni.

have you set that?

just a wild guess. cheers Tim

I tried with omni and set to an exact number which is 1 in my case. Same results

No, it is my own thing. But I tried his Access template and I have it saved on a different preset bank.

Hi @Misi, please share the link of your preset. I do not have TI2 around but I can take a look at what messages are sent when twisting the knobs and on loading the snapshot. I assume there will be some discrepancy in that.

Hi Martin,

I made it public, here is the link:

Thank you!