Help needed for a new user

Hi all,

My used E1 turned up today, very impressed with the build quality. I’m having some issues editing my Waldorf Microwave. It seems knob movements are registering on the MW, but midi isn’t passing through from my MPC2500 or Midi Interface. When midi is played, I see the USB icon flickering, but not Midi Out, is there a setting I need to change to pass through midi?

Strangely it did work briefly before I disconnected due to midi notes hanging?


Using the web app, go to the controller section and see if the MIDI data is being forwarded.
Relevant section is: Controller info

full description of the account/web app/etc is here: web app

Thanks for the reply. I have tried some different settings on the Controller section of the Web App and it isn’t making any difference?

This means that all MIDI messages are forwarded to all available MIDI interfaces. It means that all incoming MIDI messages on MIDI IO will be forwarded to USB Device interface and vice versa.


  1. Messages received on MIDI IO 1 port will be forwarded to MIDI Device “Port 1” and messages received on MIDI IO 2 will go to MIDI Device “Port 2”. ie. you need to pick right ports.
  2. You have to have your MIDI channels set right.

If the indicator is flickering, it means that MIDI traffic is present on the interface/port.

Thanks Martin,

It doesn’t look like midi forwarding is working? I have tried omni, and channel 5 which the MW and midi sources are set to, and midi isn’t flashing when receiving midi, just usb is flashing. Midi is sent when I move the knobs.

Any suggestions?

Would it be possible to send a picture or describe what is connected and where? Just so that we are sure we talk about the same setup. Thanks!

Hi Martin,

I have tried two different midi sources.

    • MPC 2500 midi out (port D, midi channel 5) connected to E1 midi in 1 > E1 midi out 1 connected to Microwave (midi channel 5)
  1. The same as above but tried Midi I/O 2 on the EA1
  2. MPC 2500 midi out (port B midi channel 5) connected to Magic AMT8 (in port 6), AMT8 (out port 2) connected to E1 Midi in 1, E1 Midi out port 1 connected to Microwave.

When I press play on the MPC with some midi notes recorded, just the USB Device icon is flickering, none of the Midi out ports. When I turn knobs on the E1, the midi out ports flicker, and the Microwave parameters are updated.

This shows the connections, and USB B device lit when playing from the MPC.

The green light on the Microwave shows that it’s receiving midi when the knobs are turned on the E1 (but not when the sequencer is playing notes).

This is screenshot from routing. I have tried Port 1, Port 2 and CTRL options. I have also tried enabling and disabling different options.


I made some progress. Screenshots from the Logs on the console app taken whilst playing a sequence on the MPC 2500, directly connected to Midi 1 on the E1. Midi is showing as coming in now on the E1, but not passing to Midi Out.

Midi Din port 1 in and out are assumed to connect with the same device. So the default logic will not sent out traffic received from DIN 1 in to DIN 1 out to avoid MIDI loops. Connect your Microwave via MIDI DIN port 2 out, and try again

1 Like

Problem is resolved after connecting directly to a keyboard rather than MPC. When I go back t the MPC it works intermittently. I think maybe the older MPCs aren’t so reliable as had an issue with a Stereoping controller which was similar.

Thanks for your support.