WebEditor is not showing what I have done [SOLVED]

I Login, I click on “My Presets”
I Select a preset (which shows an image of one of my preset pages)
Preset page loads, shows the preset pages with an image for each page with their respective Midi Controls.
I click on the Edit button.
My preset loads, but each of the pages only shows the Group Names, and some of the Midi objects.

Downloading the .epr file, I can search for the labels of the objects that are not showing in the webeditor. So they are there.

I have refreshed and rebooted google chrome.

I tried this on:
Google Chrome : Version 88.0.4324.146 (Official Build) (x86_64)
FireFox: 85.0.2 (64-bit)

Hi. Thanks for the report. That sounds like a very strange bug. I will look into that.

Do you think you could post a screenshot of the Editor in your browser?


Tried it on a different computer (Apple MacBook Pro), also with Chrome with this version:
Version 88.0.4324.150 (Official Build) (x86_64)

Image one shows the thumbnail image as it should look like.
Image two, shows the editor page with everything missing.
Image three, shows me selecting one of the objects, and as you can see, the details of the object show up on the left menu dialog box.
Image four, shows the Chrome web console errors.

1 Like

it seems like I’m experiencing this same kind of issue here…

@rockstarartist Thanks for sharing the screenshots. It helped a lot.

I just deployed a fix. Could you please confirm it solved your problem, please?


A far as I can see yes, the problem is gone for me. Thanks !


Verified fix on both of my machines, different browsers, and on several of my presets.

I believe this issue to be corrected, and we can mark this bug as fixed.

Thank you gentlemen!

1 Like